:::
XOOPS模組開發

WPMU 多人部落格模組

discuss pic 2011-12-29 18:50:28
TAD 老師您好: WordPress MU: 版本 3.2.1 於 XOOPS 安裝 WPMU 模組,引用 WordPress 數據時 出現如下訊息: select option_id,option_name,option_value from `wp_1_options` where option_id <10 經過一番檢查後發現: WordPress MU 3.2.1 資料庫並沒有 wp_1_options 這項資料表。 而是 wp_options(主站) wp_2_options(第 2 個站點) wp_3_options(第 3 個站點) 嘗試將資料表 wp_* 改成 wp_1_* 這樣 WPMU 模組雖然可以正常運作, 但變成 WordPress 主站無法運作。 TAD 老師能幫忙修改 WPMU 模組嗎? 感謝!
:::

搜尋


線上使用者

10人線上 (5人在瀏覽討論留言)

會員: 0

訪客: 10

更多…