:::
建議 tad - Tad 碎碎念... | 2015-07-03 | 點閱數: 8477

從五月份以來更新的模組都是以 5.3 版的 PHP 為最低需求

若 PHP 是 5.2 版的,則請勿升級。一升級,馬上會面臨系統不支援,也就是網站會出問題的狀況。

最佳的 PHP 版本為 5.5.x ,太新或太舊都容易出問題。

 

此外, XOOPS 最低最低需求為 2.5.6 ,原因是 2.5.6 以前的 jquery 的版本太舊,會變成有些版面不正常的現象。

故請務必升級至 XOOPS 2.5.6 以上。

最佳的 XOOPS 則為 2.5.7.1...

 

:::

搜尋


線上使用者

12人線上 (1人在瀏覽最新消息)

會員: 3

訪客: 9

staff3402_goo, wenyongfuo_goo, tad,

更多…