:::
釋出 tad - XOOPS系統 | 2014-07-18 | 人氣:65535

這版主要是加強對PHP 5.5.x 的相容性以及安全性修正,根據官方說法,儘快更新最好(PHP版本務必在5.3.7以上才行!),此外,並升級了以下軟體的版本:

- jQuery to 1.11.0
- jQuery UI 1.10.4
- jQuery Lightbox to 1.2.3
- jQuery Form to 3.50.0
- jQuery Tablesorter to 2.5.11
- jGrowl to 1.2.14
- TinyMCE to 3.5.11

此外,預設佈景也改為 Angelo Rocha 提供的 xBootstrap theme(基於BootStrap3),但說實話,我還是覺得 school2014整合性來得更好。

歡迎使用,有出現任何問題也歡迎回報!

下載:XOOPS 2.5.7 正體中文版

 詳細更新項目,請直接到官網查詢囉:XOOPS 2.5.7 Final Released

另外,此版不含 mainfile.php 是正常的,系統會自動產生....(這是官網說的)

網友個人意見,不代表本站立場,對於發言內容,由發表者自負責任。
發表者
樹狀展開
  • 新會員

 期待相關模組有出支援BootStrap3的版本

tad老師,期待相關模組有出支援BootStrap3的版本

 
  • 管理員

 Re: 期待相關模組有出支援BootStrap3的版本

卡難...
BootStrap3和BootStrap2並不相容
XOOPS 2.6目前內建的仍為 BootStrap2.2.2
等2.6內建改為3,或許我才有動力去全部翻過一遍....
那可是超級大工程....

 
發表者
樹狀展開
  • 新會員

 tchinese_utf8 文字包

tad老師 XOOPS 2.5.7 正體中文版封包內的 tchinese_utf8 文字包 \htdocs\modules\system\language\tchinese_utf8\admin\maintenance.php 欠缺了兩個定義變數及其中文定義: _AM_SYSTEM_MAINTENANCE_AVATAR _AM_SYSTEM_MAINTENANCE_RESULT_AVATAR

 
發表者
樹狀展開
  • 新會員

 PHP 版本不夠高,會出現什麼問題?

(PHP版本務必在5.3.7以上才行!)

吳老師 我的PHP 版本5.3.3剛剛安裝的時候才知道php不夠高,剛剛安裝看看,可以安裝,如果不管它會出現嚴重的錯誤嗎?

可能會產生什麼問題?

 
發表者
樹狀展開
  • 新會員

 升級列表

XDDD 大工程 tad 加油 http://getbootstrap.com/migration 轉換小工具 http://upgrade-bootstrap.bootply.com

 
  • 管理員

 Re: 升級列表

感恩!有空我來試試!

 
發表者
樹狀展開
  • 中級會員

 xoops-2.5.7-patch_2014-06-20.zip

tad老師~ 2.5.7有個6/20的小patch好像沒加進去~ 另外upgrade裡面沒有2.5.6to2.5.7是正常的嗎? (我upgrade時也的確沒出現2.5.7的完成狀態)

 
  • 管理員

 Re: xoops-2.5.7-patch_2014-06-20.zip

OK~我會再加進去
另外,只有資料庫有異動時才會有2.5.6to2.5.7,因此,沒有是正常的

 
發表者
樹狀展開
  • 初級會員

 會員等級和表情圖路徑修正

老師好 全新安裝時發現:會員等級和表情圖路徑跑掉了,修正2行回報 \modules\system\admin\userrank\main.php 第90行 $userrank['rank_image'] = '<img src="'.XOOPS_UPLOAD_URL.'/ranks/'.$rank_img.'" alt="" />'; \modules\system\admin\smilies\main.php 第85行:$smilies['image'] = '<img src="' . XOOPS_UPLOAD_URL . '/smilies/' . $smilies_img . '" alt="" />';

 
發表者
樹狀展開
  • 新會員

 安裝XOOPS 2.5.7 正體中文版mainfile.php無法自動產生跟寫入!

請教各位先輩! 安裝XOOPS 2.5.7 正體中文版mainfile.php無法自動產生跟寫入! 如何是好? 有沒有解決方案阿!

 
發表者
樹狀展開
  • 新會員

 安裝XOOPS 2.5.7 正體中文版時出現以下字串

無法將 mainfile.dist.php 的內容複製到 mainfile.php 中/volume1/web/dorma_data/data/secure.dist.php 這是什麼問題?請各位幫忙一下!

 
:::

訂閱 / 取消電子報

目前訂閱人數: 955 人

線上使用者

11人線上 (1人在瀏覽最新消息)

會員: 0

訪客: 11

更多…

網站佈景


(共 5 個樣板佈景)